Skip to main content

Inventur vornehmen

Inventur bezeichnet die Erfassung des Lagerbestandes, d.h. sowohl des Soll- als auch des Ist-Bestandes, zu einem bestimmten Zeitpunkt. Dabei wird ein Bestandsverzeichnis angelegt, das alle Artikelbestände auflistet.

Diese Seite beschreibt, wie du eine Inventur durchführst. Zum einen wird beschrieben, wie du eine Inventur im Menü Datenaustausch durchführst. Zum anderen erfährst du, wie der Inventurmodus funktioniert und wie du diesen Modus verwendest, wenn du deinen gesamten Warenbestand löschen und neu einbuchen möchtest.

Inventur nur mit Dynamischem Import und Dynamischem Export

Die Inventur kann nur anhand des Dynamischen Imports und des Dynamischen Exports durchgeführt werden.

1. Inventur per Export und Import erfassen

Die Inventur per Datenaustausch erfolgt in mehreren Schritten. Zunächst exportierst du die aktuellen Warenbestände des Systems. In der Datei oder einer Kopie davon passt du die Bestandsmengen anschließend an den tatsächlichen Istzustand deines Lagers an und importierst die korrigierten Daten wieder in dein System.

Datenformat Stock vorab kennenlernen und Testlauf durchführen

Beachte die Hinweise im Handbuch zum Datenformat Stock – insbesondere bevor du durch einen Import Bestände überschreibst. Anhand eines Testimports mit nur einer Variante kannst du prüfen, ob der Import das gewünschte Ergebnis liefert.

1.1. Warenbestände exportieren

Im ersten Schritt exportierst du deine aktuellen Warenbestände im Menü Daten » Dynamischer Export mit dem Datenformat Stock.

Stock-Export erfolgt nur für ein Lager

Mit dem Datenformat Stock kann nur der Bestand eines Lagers exportiert werden, deshalb muss eine Lager-ID angegeben werden. Das Lager wählst du im Tab Filter des Datenformats. Wenn du kein Lager angibst, wird standardmäßig der Bestand des Lagers mit der niedrigsten ID exportiert.

Datenexport durchführen:

  1. Öffne das Menü Daten » Dynamischer Export.

  2. Öffne das Untermenü des Datenformats Stock, indem du auf das Plus klickst. Falls noch kein Untermenü existiert, klicke auf Neues Datenformat, um dieses Datenformat anzulegen.

  3. Hake die folgenden Datenfelder an: VariationID, LocationID, Batch (optional), BestBeforeDate (optional), PurchasePrice, Stock, WarehouseID.

  4. Nimm rechts weitere Einstellungen vor, um den Export der Daten weiter einzugrenzen.

  5. Speichere () die Einstellungen.

  6. Wechsele in das Tab Filter.

  7. Hake das Datenfeld WarehouseID an und wähle ein Lager aus der Dropdown-Liste.
    → Standardmäßig ist das Lager mit der niedrigsten LagerID (WarehouseID) eingestellt.

  8. Speichere () die Einstellungen.

  9. Klicke auf das Zahnrad Daten exportieren, um eine CSV-Datei zu exportieren.

Unterschied zwischen dem Datenfeld WarehouseID und dem Filter Lager

Mit dem Filter Lager wählst du, für welches Lager der Bestand exportiert wird. Das Datenfeld WarehouseID gibt lediglich die ID des Lagers aus. Das Datenfeld WarehouseID hat aber keinen Einfluss darauf, für welches Lager Bestand exportiert wird.

Du erhältst eine CSV-Datei, die du für den anschließenden Import anpassen musst.

1.2. Warenbestände anpassen

Die Datei, die du soeben exportiert hast, passt du jetzt an. Bei einer Inventur prüfst du den physischen Bestand deiner Lager und gleichst ihn mit dem physischen Bestand ab, der im System gespeichert ist. Die Spalte Stock im Datenformat Stock enthält den physischen Bestand und ist die Spalte, die du anpassen musst.

Stock-Datei anpassen:

  1. Ermittele den Ist-Zustand deines Bestandes.

  2. Öffne die exportierte Stock-Datei.

  3. Trage die aktuellen physischen Bestandswerte in die Spalte Stock ein.

  4. Speichere die Änderungen an der Datei.

1.3. Warenbestände importieren

Nun importierst du den in der CSV-Datei berichtigten Bestand in dein plentymarkets System. Der Import erfolgt mit einer CSV- oder Text-Datei.

Physischer Warenbestand wird überschrieben!

Beim Import werden die aktuellen physischen Warenbestände überschrieben, d.h. dein vorheriger Warenbestand ist nicht wieder herstellbar! Reservierte Warenbestände bleiben erhalten und werden nicht importiert. Wenn du nicht den kompletten physischen Warenbestand importieren möchtest, sondern nur bei einzelnen Varianten den Bestand nach oben korrigieren, kannst du Wareneingänge per Datenimport hinzufügen. Verwende das Spezialformat IncomingItems.

Datenimport durchführen:

  1. Öffne das Menü Daten » Dynamischer Import.

  2. Wähle die Einstellungen gemäß Tabelle 1.

  3. Klicke auf Import.

Tabelle 1. Importeinstellungen für dynamischen Import
Einstellung Erläuterung

Feldtrennzeichen

Trennzeichen wählen.

Format

Datenformat Stock wählen.
Wenn du mehrere Stock-Formate hast, achte darauf, dass jedes Format eine Lagereinstellung enthält und nur die Daten dieses Lagers geändert werden.

Lager

Wenn die Spalte WarehouseID in der Datei nicht enthalten oder leer ist, wird der Bestand für das hier gewählte Lager importiert. Wenn die Spalte WarehouseID Werte enthält, die größer als 0 sind, wird der Bestand für dieses Lager importiert. Auf diese Weise kann gleichzeitig auch Bestand für mehrere Lager importiert werden.

Barcode

Barcode ist ein optionales Abgleichfeld. Ein Barcode-Format wählen, anhand dessen die Varianten aus dem Datenformat mit den Varianten im System abgeglichen werden sollen. Wenn keine Zuordnung zu einer Variante erfolgt, wird die Zeile übersprungen. Wenn die Import-Datei die Varianten-ID enthält, muss kein Barcode gewählt werden, da die ID zur Zuordnung genügt.

Datei

Die zu importierende Datei wählen.

Unter Daten » Dynamischer Import » Untermenü: Bearbeitungsstatus erhältst du detaillierte Meldungen zum Datenimport.

Die bei der Inventur vorgenommenen Korrekturen kannst du für einen Artikel im Tab: Bestand » Tab: Warenbewegung des Artikels einsehen. Der Import wird außerdem unter Waren » Wareneingänge als ein Eintrag aufgelistet und die geänderten Warenbestände können im Eintrag nachvollzogen werden (Bild 1).

DE Inventur vornehmen 01
Bild 1. Variantenliste eines Wareneingangs einsehen

2. Inventur bei aktiviertem Inventurmodus vornehmen

In den Einstellungen eines Lagers gibt es die Option Inventurmodus aktiv. Damit kannst du den Warenbestand eines Lagers für die Dauer der Inventur einfrieren. Einfrieren bedeutet, dass der physische Bestand, der für Varianten gespeichert ist, unverändert bleibt und keine Warenbewegungen registriert oder Warenberechnungen durchgeführt werden.
Die Inventur im Inventurmodus erfolgt am besten in vier Schritten. Zunächst wird der Inventurmodus aktiviert. Dann wird der aktuelle Bestand exportiert. Anschließend werden alle Warenbestände geleert und neu eingebucht. Dank des Einfrierens der Bestände werden im Inventurmodus weder die geleerten Bestände noch die neuen Bestände an Varianten übertragen. Wenn du alle Inventurbestände ins System eingebucht hast und den Inventurmodus deaktivierst, werden die neuen Bestände an die Varianten übertragen. Der zuvor eingefrorene Bestand wird also überschrieben. Der reservierte Bestand wird auch im Inventurmodus korrekt geführt. Beim Eingang neuer Aufträge erfolgt also eine Reservierung. Beachte zwei Punkte, wenn der Inventurmodus aktiviert ist:

  • Da der physische Bestand im Inventurmodus nicht aktualisiert wird, kann es zu Überverkäufen kommen.

  • Buche trotzdem keinen Warenausgang, während der Inventurmodus aktiv ist, da die Warenberechnung nicht erfolgt.

Inventurmodus erst nach Einbuchen der Inventurbestände deaktivieren

Wenn der Inventurmodus deaktiviert wird, während der Bestand leer ist, können Listings und Verkäufe auf Märkten deaktiviert werden. Deaktiviere deshalb den Inventurmodus erst, wenn du die Bestände, die du bei der Inventur aufgenommen hast, eingebucht hast.

2.1. Inventurmodus aktivieren

Aktiviere den Inventurmodus für Lager, in denen du eine Inventur durchführen möchtest. Der Inventurmodus friert den physischen Warenbestand ein.

Inventurmodus aktivieren:

  1. Öffne das Menü Einrichtung » Waren » Lager » Lager wählen » Untermenü: Einstellungen.

  2. Aktiviere die Option Inventur-Modus aktiv (Häkchen setzen).

  3. Speichere () die Einstellung.

DE Inventur vornehmen 02
Bild 2. Inventurmodus aktivieren
Lager im Inventurmodus werden gekennzeichnet

Der Name deines Lagers wird erweitert. Dabei wird je nach Länge des Lagernamens entweder (INVENTORY MOD), (INVENTORY) oder (I) an den Namen angehängt, damit an allen Stellen ersichtlich ist, dass sich dieses Lager im Inventurmodus befindet.

DE Inventur vornehmen 03
Bild 3. Kennzeichnung für Lager im Inventurmodus

2.2. Warenbestand exportieren

Exportiere zunächst die Bestände der Lager, in denen du eine Inventur durchführst. Nutze hierfür das Datenformat Stock. Du musst für jedes Lager einen Export durchführen.

Bestand exportieren:

  1. Öffne das Menü Daten » Dynamischer Export.

  2. Öffne das Tab Neues Datenformat.

  3. Wähle den Datenformat-Typ Stock.

  4. Trage einen Namen für das Datenformat ein.

  5. Wähle die Einstellungen gemäß Tabelle 2.
    → Weitere Datenfelder und Filter sind optional.

Tabelle 2. Notwendige Datenfelder für eine Inventur
Feld Beschreibung Importaktion

VariationID

Gibt die plenty-ID einer Variante aus und ist deshalb Pflicht für die Zuordnung des Bestands.

Import

Stock

Gibt die physische Bestandsmenge aus und durch die Einstellung Import im Datenformat wird beim Import der bisherige physische Bestand überschrieben.

Import

WarehouseID

Gibt die ID des Lagers aus und sorgt dafür, dass der Bestand einem Lager zugeordnet werden kann.

Import

LocationID

Gibt die ID des Lagerorts aus und ist notwendig, damit der Bestand einem Lagerort zugeordnet werden kann.

Import

VariationString

Gibt den Namen einer Variante komplett aus. Das Datenfeld hilft häufig beim Erkennen der Variante.

Import

Tab Filter des Datenformats

WarehouseID

Legt fest, von welchem Lager der Bestand exportiert wird. Ohne diesen Filter wird immer der Bestand des Lagers mit der niedrigsten ID exportiert.

2.3. Warenbestand im Inventurmodus leeren

Im ersten Schritt leerst du nun alle Bestände und Warenbewegungen. Der reservierte Bestand bleibt erhalten. Kopiere die soeben exportierte Datei.

Warenbestände vor dem Löschen als Backup exportieren

Bei diesem Verfahren werden alle Warenbestände gelöscht! Das bedeutet, dass das Lager zunächst komplett geleert wird. Kopiere daher deinen soeben ausgeführten Stock-Export, bevor du mit diesem Verfahren beginnst (siehe Kapitel 2.1). Damit stellst du, wenn nötig, den alten Warenbestand wieder her.

Warenbestand leeren:

  1. Öffne eine Kopie deines Stock-Exports.

  2. Trage 0 im Datenfeld Stock für alle Varianten ein.

  3. Speichere die Datei mit dem genullten physischen Bestand.

  4. Öffne das Menü Daten » Dynamischer Import.

  5. Wähle unter Format das Datenformat Stock, das du für die Inventur exportiert hast.

  6. Beachte für weitere Einstellungen Tabelle 3.

  7. Wähle unter Datei deine Datei mit den genullten Beständen.

  8. Klicke auf Import.

Tabelle 3. Dynamischer Import des Formats Stock
Einstellung Erläuterung

Feldtrennzeichen

Trennzeichen wählen

Format

Datenformat Stock wählen.
Wenn du mehrere Stock-Formate hast, achte darauf, dass jedes Format eine Lagereinstellung enthält und nur die Daten dieses Lagers geändert werden.

Lager

Kann leer bleiben für diesen Import, da die Spalte WarehouseID im Datenformat enthalten sein sollte.
Wenn die Spalte WarehouseID in der Datei nicht enthalten oder leer ist, wird der Bestand für das hier gewählte Lager importiert. Wenn die Spalte WarehouseID Werte enthält, die größer als 0 sind, wird der Bestand für dieses Lager importiert. Auf diese Weise kann gleichzeitig auch Bestand für mehrere Lager importiert werden.

Barcode

Kann leer bleiben für diesen Import.
Barcode ist ein optionales Abgleichfeld. Ein Barcode-Format wählen, anhand dessen die Varianten aus dem Datenformat mit den Varianten im System abgeglichen werden sollen. Wenn keine Zuordnung zu einer Variante erfolgt, wird die Zeile übersprungen. Wenn die Import-Datei die Varianten-ID enthält, muss kein Barcode gewählt werden, da die ID zur Zuordnung genügt.

Datei

Die zu importierende Datei wählen.

2.4. Warenbestand buchen

Nun überträgst du die aktuellen Lagerbestände, die du bei der Inventur aufgenommen hast, in das System. Hierfür nutzt du wieder das Datenformat Stock. Trage die aktuellen physischen Bestände in die genullte Kopie deines Stock-Exports ein und speichere die Datei mit den aktuellen Beständen. Der physische Bestand muss in der Spalte Stock eingetragen werden.

Warenbestand buchen:

  1. Öffne eine Kopie deines Stock-Exports.

  2. Trage die aktuellen physischen Bestandsmengen im Datenfeld Stock für alle Varianten ein.

  3. Speichere die Datei mit den aktuellen physischen Beständen.

  4. Öffne das Menü Daten » Dynamischer Import.

  5. Wähle das Datenformat Stock, das du für die Inventur exportiert hast.

  6. Beachte für weitere Einstellungen die Tabelle 3.

  7. Wähle unter Datei deine Datei mit den aktuellen Beständen.

  8. Klicke auf Import.

2.5. Inventurmodus aufheben

Im letzten Schritt hebst du den Inventurmodus wieder auf und die aktuellen Bestände werden an die Varianten übertragen.

Inventurmodus deaktivieren:

  1. Öffne das Menü Einrichtung » Waren » Lager » Lager wählen » Untermenü: Einstellungen.

  2. Entferne das Häkchen bei Inventur-Modus aktiv.

  3. Speichere () die Einstellung.
    → Dein physischer Warenbestand wird neu berechnet.

Deaktiviere den Inventurmodus erst, wenn die Inventur abgeschlossen ist. Wird der Inventurmodus vorzeitig beendet, kann dies zu Fehlern im Warenbestand führen sowie Angebote auf Märkten oder im Webshop beenden.

3. Inventur mit der plentymarkets App durchführen

Eine Inventur der Ware kann auch über die plentymarkets App durchgeführt werden. Wie das geht und welche Einstellungen du im Voraus konfigurieren musst, erfährst du auf der Handbuchseite Inventur durchführen.

Zum Seitenanfang