Skip to main content

Systemvoraussetzungen

Auf dieser Seite erfährst du, welche Voraussetzungen deine Hardware und deine Internetverbindung erfüllen müssen, damit du plentymarkets nutzen kannst.

1. Vorausgesetzte Hardware, Betriebssysteme und Browser

Die Angaben in Tabelle 1 geben Mindeststandards wieder, um mit plentymarkets optimal arbeiten zu können. Wenn du die angegebenen Werte unterschreitest, musst du mit einer eingeschränkten Performance bis hin zu technischen Problemen aufgrund mangelnder Kompatibilität rechnen. Wenn du außerdem sehr alte Hardware oder einen schlecht gewarteten PC nutzt, sind dauerhafte Leistungsprobleme möglich.

Zugriff über Browser

plentymarkets ist für den Browser Google Chrome optimiert. Du kannst jedoch auch über Mozilla Firefox oder Safari (Mac OS) darauf zugreifen. Diese Einschränkung gilt nur für den Administrationsbereich. Dein Webshop ist natürlich von allen gängigen Browsern aus erreichbar.

Tabelle 1. Nutzungsvoraussetzungen
Voraussetzung

Prozessor

2 x 2 GHz
Bei Rechnern mit Windows-Betriebssystem mindestens Intel Core 2

Arbeitsspeicher

8 GB

Monitorauflösung

1920 x 1080

Internetverbindung

Permanente Verbindung
Hinweis: Die Bandbreite sollte immer im Verhältnis zur Anzahl der Nutzer stehen.

Betriebssystem

  • 64-Bit

  • Windows 7 und höher

  • Mac OS X 10.10 und höher

  • Linux

Wenn du andere Betriebssysteme, Server-Betriebssysteme oder virtuelle Maschinen nutzt, sind Einschränkungen möglich.

Browser

Hinweis: Die Browser-Voraussetzungen gelten nicht für Deine Kunden. Deine Kunden können jederzeit mit einem W3C-konformen Browser in Deinem Shop einkaufen.

2. Probleme beheben

Wenn du Probleme bei der Nutzung von plentymarkets hast, können folgende Punkte Ursache dafür sein:

  • Dein Browser ist nicht aktuell. Prüfe die Version Deines Browsers und ob es eine neuere Version gibt.

  • Deine CPU ist ausgelastet. Wenn deine CPU durch den Regelbetrieb bereits voll ausgelastet ist, schließe nicht benötigte Programme.

  • Dein Arbeitsspeicher ist zu klein. Prüfe die Größe deines Arbeitsspeichers. Wir empfehlen eine Mindestgröße von 8 GB.

  • Deine Java-Version ist nicht aktuell. Prüfe die installierte Java-Version und ob es eine neuere Version gibt. Installiere die aktuelle Version.

  • Deine Festplatte ist zu mehr als 70% mit Daten belegt und wurde seit Jahren nicht mehr ausgetauscht. Je nach Betriebssystem und Qualität der Hardware sind ab einer Laufzeit von mehr als zwei Jahren deutliche Leistungseinbußen feststellbar. Lösche unnötige Dateien oder setze das System direkt neu auf. Eine aktuelle und leistungsfähige Festplatte/SSD wäre ebenfalls eine kostengünstige Option.

Hier geht es zur Startseite des Schnelleinstiegs.

3. plentymarkets App nutzen

Die plentymarkets App bietet umfassende Funktionen für das Abrufen von Kennzahlen sowie für die Kunden-, Artikel- und Auftragssuche. Für diese Funktionen benötigst du ein mobiles Android- oder iOS-Gerät. Die plentymarkets App stellt außerdem Funktionen für die mobile Warenwirtschaft sowie das Kassensystem plentymarkets POS bereit. Hier erfährst du, welche Hardware du benötigst, um diese Funktionen zu nutzen.

Die kostenlose plentymarkets App ist bei Google Play und iTunes erhältlich. Installiere die App auf allen mobilen Endgeräten, die du mit der App nutzen möchtest.

3.1. Geschäftsdaten mit der plentymarkets App verwalten

Wenn du die plentymarkets App nur nutzen möchtest, um Geschäftsdaten zu verwalten, also nicht um Kasse zu betreiben oder Warenbestände zu verwalten, benötigst du lediglich ein mobiles Android- oder iOS-Gerät. In Tabelle 2 werden die Hardware-Voraussetzungen für die plentymarkets App zum Abrufen von Kennzahlen und Geschäftsdaten erläutert.

Tabelle 2. Geschäftsdaten mit der plentymarkets App verwalten
Gerätetyp Anforderungen

Android-Geräte

OS-Version 4.2.2 oder höher

iOS-Geräte

Version 8 oder höher

3.2. Warenbestand mit der plentymarkets App verwalten

Wenn du die plentymarkets App für die Warenwirtschaft im Lager nutzen möchtest, empfehlen wir die in Tabelle 3 aufgeführte Hardware.

Tabelle 3. Warenwirtschaft mit der plentymarkets App
Hardware Bezugsquelle

M3 SM10 Mobile Computer
(Android 5.1)

www.sundsits.de/M3SM10-Mobile-Computer-WiFi-und-LTE

SundS ITS
Beselerstr. 2-6
50354 Hürth
info@sundsits.de
Tel.: +49(0)2233-7064010
Fax: +49(0)2233-7064011
www.sundsits.de

Honeywell Dolphin 75e
(Android 4.4.4)

www.globos.de/produkte/honeywell-dolphin-75e-mobilecomputer

GLOBOS Logistik- und Informationssysteme GmbH
Ahrensburger Straße 1
30659 Hannover
vertrieb@globos.de
Tel.: +49 (511) 76920-0
Fax: +49 (511) 76920-250
www.globos.de

3.3. Kassensystem plentymarkets POS nutzen

Das Kassensystem plentymarkets POS wird über die plentymarkets App bereitgestellt. Beachte jedoch, dass für den Einsatz von plentymarkets POS zusätzliche Hardware-Voraussetzungen bestehen. plentymarkets POS unterstützt die in Tabelle 4 aufgeführte Hardware. Die Tabelle führt außerdem die Geräte auf, auf denen plentymarkets neue Releases vor der Veröffentlichung testet.

Tabelle 4. Unterstützte Hardware für plentymarkets POS
Gerätetyp Allgemeine Anforderungen Getestete Geräte

Betriebssysteme

  • Android-Geräte mit OS-Version ab 4.2.2, ARM Prozessor und den Geräteklassen Small, Normal, Large und X-Large. Die DPI-Zahl eines mobilen Geräts kann z.B. hier ermittelt werden.

  • iOS-Geräte (iPad, iPhone, iPod) mit OS-Version ab 8
    → Bei iOS-Geräten gibt es Einschränkungen beim Scannen mit Bluetooth-Scannern.
    → Kassen mit Standort Österreich können nur auf Android-Geräten betrieben werden.

Bei jedem regulären Release

  • Elo Touch Solutions I-Series 15I1 - E021201

  • Advantech UPOS-211 sundsits Edition

  • Honeywell Dolphin 75e (Android 4.4.4)

  • M3 SM10 (Android 5.1)

  • Samsung Galaxy Tab A 6 - SM-T580

  • Apple iPad Air 2

Regelmäßig

  • Samsung Galaxy Tab A - SM-T555

  • Samsung Galaxy Tab 4 - SM-T530

  • Apple iPad Mini Retina

Punktuell

  • Samsung Galaxy S4

  • Apple iPhone 6

  • Apple iPad Mini

Bondrucker

  • ePos-Print API

  • Drucker muss über LAN oder WLAN verfügen

  • EPSON TM-M30

  • EPSON TM-T88V-i (QR-Code-Druck)

Scanner

  • Scanner muss über USB oder Bluetooth verfügen

  • Inateck BCST-10 (Bluetooth)

  • Albasca USB Handscanner MK-1000 (ungetestet aber bei mehreren Kunden erfolgreich im Einsatz)

Kundendisplays

  • Nur mit Belegdrucker EPSON TM-M30 einsetzbar

  • EPSON DM-D30

Karten-Terminals

  • Nur in Verbindung mit Payment-Provider-Vertrag

  • Ingenico iPP480 mit Drucker (Betriebsart ZVT, Verbindungsart TCP/IP) - Anbindung über Ingenico ZVT-Plugin

  • Verifone H5000 mit Drucker (Betriebsart ZVT, Verbindungsart TCP/IP) - Anbindung über Verifone ZVT-Plugin

  • CCV VX 680 mit Drucker (Betriebsart ZVT, Verbindungsart TCP/IP) - Anbindung über Verifone ZVT-Plugin

  • SumUp Air - Anbindung über SumUp-Plugin
    Hinweis: Für SumUp-Anbindung Ortung (Positionsbestimmung) auf dem mobilen Gerät aktivieren, auf dem die plentymarkets App installiert ist.

Fragen stellen oder Probleme melden kannst du jederzeit im Forum.

Zum Seitenanfang