Skip to main content

Neckermann.at einrichten

Neckermann Österreich bietet dir die Möglichkeit, deine Produkte auf dem Marktplatz neckermann.at zu präsentieren. Du erhältst auf dieser Handbuchseite detaillierte Informationen zur Vorgehensweise, um den Marktplatz Neckermann Österreich für dein plentymarkets System einzurichten. Beachte diese Informationen, um eine möglichst reibungslose Anbindung zu gewährleisten.

1. Bei Neckermann.at registrieren

Wenn du Partner:in bei Neckermann Österreich  werden möchtest, wende dich zunächst direkt an Neckermann.at.

Tabelle 1. Kontakt
Kontakt E-Mail-Adresse

René Riebenbauer - Leitung Vertriebsplattform und Contentmanagement

2. Neckermann.at in plentymarkets einrichten

Nachdem du Neckermann-Partner:in geworden bist, verwende deine Zugangsdaten, um den Marktplatz in plentymarkets einzurichten. Du kannst die Plattform Neckermann.at Enterprise an plentymarkets anbinden. Um Neckermann.at Enterprise in plentymarkets einzurichten, gehe wie im Folgenden beschrieben vor.

Neckermann.at in plentymarkets einrichten:

  1. Öffne das Menü Einrichtung » Märkte » Neckermann Österreich Enterprise.

  2. Klappe den Bereich Grundeinstellungen auf.

  3. Nimm die Einstellungen gemäß Tabelle 2 vor.

  4. Speichere () die Einstellungen.

Tabelle 2. Grundeinstellungen des Marktplatzes Neckermann.at
Einstellung Erläuterung

Schnittstellenmodus

Schnittstellenmodus wählen.

  • Testmodus EIN = Wählen, wenn Einstellungen und Vorbereitungen an Schnittstelle und Artikeln getroffen werden.

  • Aktivmodus EIN = Wählen, nachdem du sicher bist, dass alle Einstellungen korrekt vorgenommen wurden.

Vertriebspartner-Information

Partner-ID

ID eingeben, wie von Neckermann erhalten.

Firmenname

Firmen- oder Webshop-Name eingeben.

Name, Vorname (Kontaktperson);
Telefonnummer (Kontaktperson);
E-Mail-Adresse (Kontaktperson)

Name, Telefonnummer und E-Mail-Adresse der Kontaktperson eingeben.

Artikeleinstellungen

Steuersätze verknüpfen

Für jeden plentymarkets Steuersatz einen Neckermann.at-Steuersatz aus der Dropdown-Liste wählen.

Anders als in Deutschland gibt es in Österreich zwei ermäßigte Steuersätze: 10% und 13%. Derselbe Artikel kann deshalb in Deutschland und Österreich verschiedenen Steuerklassen angehören. Um für solche Artikel den richtigen Steuersatz für Neckermann.at festzulegen, legst du einen abweichenden Steuersatz auf der Artikelebene fest:

So legst du für bestimmte Artikel einen abweichenden Steuersatz fest

Um einen abweichenden Steuersatz für bestimmte Artikel festzulegen, erstellst du ein Merkmal und verknüpfst es mit den Artikeln.

Merkmal für abweichenden Steuersatz erstellen:

  1. Öffne das Menü Einrichtung » Artikel » Merkmale.

  2. Wechsele in das Tab Neues Merkmal.

  3. Gib einen Namen unter Name (intern) ein.

  4. Wähle den Merkmaltyp Kein.

  5. Wähle unter Neckermann.at EP Merkmal das Merkmal Steuersatz [Steuersatz in Prozent] (Nur beim Merkmaltyp Kein).
    Tipp: Wähle zwischen den Steuersätzen 10%, 13% und 20%. Erstelle für jeden abweichenden Steuersatz ein eigenes Merkmal.

  6. Speichere () die Einstellungen.

Das Merkmal verknüpfst du im Tab Merkmale des Artikels, für den du einen abweichenden Steuersatz festlegen möchtest.

Merkmal für abweichenden Steuersatz mit Artikel verknüpfen:

  1. Öffne das Menü Artikel » Artikel bearbeiten.

  2. Öffne den Artikel.

  3. Wechsele in das Tab Merkmale.

  4. Aktiviere das Merkmal für den Steuersatz.

  5. Speichere () die Einstellungen.
    → Das Merkmal wird in der Liste angezeigt.

  6. Speichere () die Einstellungen.
    → Der Artikel wird mit dem im Merkmal gespeicherte Steuersatz zu Neckermann.at EP exportiert.

Artikelname

Textfeld wählen, das als Artikelname an Neckermann übertragen wird.

Artikelname (maximale Länge)

35 Zeichen oder 65 Zeichen wählen.

Artikelvorschautext

Textfeld wählen, das als Artikelvorschautext an Neckermann übertragen wird.

Artikelvorschautext (maximale Länge)

30 Zeichen oder 50 Zeichen wählen.

Artikelkurztext

Textfeld wählen, das als Artikelkurztext an Neckermann übertragen wird.

Artikelbeschreibung

Textfeld wählen, das als Artikelbeschreibung an Neckermann übertragen wird.

Artikel ohne Markenzuordnung übertragen

  • Nein = Artikel werden standardmäßig mit Markenzuordnung übertragen.

  • Ja = Artikel werden ohne Markenzuordnung übertragen.

Bildposition für das Energieetikett

Ziffer der Bildposition des Artikelbildes eingeben, wenn das Energieetikett als Artikelbild und nicht als Merkmal gespeichert wurde. Weitere Informationen zum Energieetikett findest du im Kapitel Energieeffizienz angeben.

Cross-Selling übertragen

  • Nein = Cross-Selling-Einstellungen werden standardmäßig nicht übertragen.

  • Ja = Cross-Selling-Einstellungen werden übertragen.

UVP übertragen

  • Nein = Die UVP wird standardmäßig nicht übertragen.

  • Ja = Die UVP wird übertragen.

Am Artikel hinterlegte Artikelmaße

Artikelmaße wählen.

Mandanten (Shop) ID übertragen?

  • Nein = Die ID wird standardmäßig nicht übertragen.

  • Ja = Die ID wird übertragen.

Standardprovisionsmodell

Provisionsmodell wählen, wie von Neckermann erhalten.

Bestandspuffer

Der übertragene Bestand von Artikeln wird um den eingegebenen Wert reduziert, damit der Arikel auf diesem Marktplatz nicht vollständig abverkauft wird.
Beispiel: Für einen Artikel mit einem Bestand von 50 und einem Bestandspuffer von 10 wird der Bestandswert 40 übertragen. Weitere Informationen findest du auf der Handbuchseite Warenbestände verwalten.

Lieferzeiten

  • Standardlieferzeiten = Lieferzeit in Tagen eingeben. Diese Lieferzeit ist die Standardlieferzeit, die du für die meisten deiner Sendungen benötigst.

  • Artikel-Lieferzeit 1 - 5 = Lieferzeit in Tagen bei jeder Option eingeben. Die Optionen für Artikelverfügbarkeit werden im Menü Einrichtung » Artikel » Verfügbarkeit eingerichtet.

Feature-Liste

Textfeld oder Nicht übertragen wählen.

Artikelnummer übertragen

  • Nein = Artikelnummer wird nicht übertragen.

  • Ja = Artikelnummer wird beim Artikelexport übertragen. Maximal 20 Zeichen werden übertragen.

Verfügbarkeit für Artikel ohne Bestandsbeschränkung, falls der Bestand 0 ist, überschreiben?

  • Ja, mit Artikelverfügbarkeit 1 bis 5 = Verfügbarkeit durch Artikelverfügbarkeit 1 bis 5 (siehe Lieferzeiten) überschreiben.

  • Nein = Verfügbarkeit nicht überschreiben.

Bestandsmenge für Artikel ohne Bestandsbeschränkung, falls der Bestand 0 ist

Eingeben, welche Bestandsmenge bei fehlendem Bestand angezeigt werden soll.

Bestelleinstellungen

Aufträge als nicht bezahlt buchen

  • Ja = In der Grundeinstellung kommen die Aufträge als nicht bezahlt im System an, da die Zahlung zu einem späteren Zeitpunkt abgewickelt wird.

  • Nein = Aufträge werden als bezahlt gebucht.

Paketnummer speichern

  • Ja = Die Paketnummer wird standardmäßig übertragen.

  • Nein = Die Paketnummer wird nicht übertragen.

Die Anbindung des Marktplatzes stellt folgende automatisierten Funktionen bereit:

  • Täglicher Artikelexport

  • Stündlicher Bestandsabgleich

  • Stündlicher Auftragsimport

  • Stündliche Meldung von Versandbestätigungen

  • Stündliche Meldung von Retouren

  • Stündliche Meldung von Stornierungen

Paketnummern übertragen

Jeder einzelne Neckermann-Auftrag darf nicht mehr als eine Paketnummer besitzen. Wird diese Bedingung nicht erfüllt, werden die entsprechenden Aufträge nicht an Neckermann gemeldet!

3. Auftragsherkunft aktivieren

Die Auftragsherkunft dient dazu, zu kennzeichnen, über welchen Verkaufskanal ein Auftrag generiert wurde. Außerdem musst du die Auftragsherkunft aktivieren, um Artikel, Merkmale etc. mit Neckermann.at verknüpfen zu können. Aktiviere die Auftragsherkunft im Menü Einrichtung » Aufträge » Auftragsherkunft.

Auftragsherkunft für Neckermann.at aktivieren:

  1. Öffne das Menü Einrichtung » Aufträge » Auftragsherkunft.

  2. Aktiviere die Option Neckermann.at Enterprise.

  3. Speichere () die Einstellungen.

4. Auftragsstatus einstellen

In diesem Bereich stellst du deine Auftragsstatus für Stornierungen ein und legst fest, wann Retouren an Neckermann gemeldet werden.

Auftragsstatus einstellen:

  1. Öffne das Menü Einrichtung » Märkte » Neckermann Österreich Enterprise.

  2. Klappe den Bereich Auftragsstatus auf.

  3. Nimm die Einstellungen gemäß Tabelle 3 vor.

  4. Speichere () die Einstellungen.

Tabelle 3. Auftragsstatus einstellen
Einstellung Erläuterung

Auftragsstatus für Komplettstornierung "Bestandsstorno"

Status wählen, zum Beispiel [8] Storniert, [9] Retoure oder [10] Gewährleistung.

Auftragsstatus für Komplettstornierung "Kundenstorno"

Status wählen, zum Beispiel [8] Storniert, [9] Retoure oder [10] Gewährleistung.

Retouren melden wenn in Status

Status wählen, zum Beispiel [9] Retoure.

5. FTP-Serverzugang einrichten

In diesem Bereich richtest du den Zugang zum FTP-Server ein. Der Zugang wird für den Auftrags- und Rechnungsimport von Neckermann benötigt.

FTP-Serverzugang einrichten:

  1. Öffne das Menü Einrichtung » Märkte » Neckermann Österreich Enterprise.

  2. Klappe den Bereich FTP-Server auf.

  3. Gib die Zugangsdaten ein, die du von Neckermann erhalten hast.

  4. Speichere () die Einstellungen.

6. Komponenten importieren

Komponenten beim Marktplatz Neckermann entsprechen den Merkmalen in plentymarkets. Merkmale in plentymarkets müssen mit Komponenten von Neckermann verknüpft werden. plentymarkets Merkmale werden durch Hochladen einer CSV-Datei, welche die Neckermann-Komponenten enthält, mit Neckermann-Komponenten verknüpft. Die notwendige Datei erhältst du von Neckermann bei Vertragsabschluss.

Neckermann-Komponenten importieren:

  1. Öffne die Datei von Neckermann.

  2. Markiere und kopiere die Spalten COMPONENT_ID und COMPONENT_NAME.

  3. Füge die Spalten in eine neue Datei einer Tabellenkalkulationssoftware ein.

  4. Speichere die Datei im CSV-Format auf deinem Rechner.

  5. Öffne das Menü Einrichtung » Märkte » Neckermann Österreich Enterprise.

  6. Klappe den Bereich Komponenten-Import auf.

  7. Wähle das Feldtrennzeichen.

  8. Klicke auf Datei auswählen.

  9. Öffne die CSV-Datei.

  10. Speichere () die Einstellungen.
    → Die Neckermann-Komponenten können nun in den Dropdown-Listen der Merkmale gewählt werden.

7. Merkmale für Marktplatz aktivieren

Als nächstes verknüpfst du deine Merkmale mit den Neckermann-Komponenten.

Merkmal für Marktplatz aktivieren:

  1. Öffne das Menü Einrichtung » Artikel » Merkmale.

  2. Klappe das Merkmal auf ().

  3. Wähle aus der Dropdown-Liste im Feld Neckermann.at EP Komponente die Neckermann-Komponente.

  4. Speichere () die Einstellung.

8. Logos importieren

Neckermann stellt verschiedene Logos, z. B. für Eigenschaften oder Qualitätsmerkmale zur Verfügung. Logos werden durch Hochladen einer CSV-Datei importiert, die Daten von Neckermann enthält. Logos verknüpfst du auf die gleiche Weise wie Neckermann-Komponenten.

Neckermann-Logos importieren:

  1. Öffne die Datei von Neckermann.

  2. Markiere und kopiere die Spalten LOGO_ID, LOGO_DESCRIPTION und Kurzbeschreibung.

  3. Füge die Spalten in eine neue Datei einer Tabellenkalkulationssoftware ein, die den Spaltennamen LOGO_ID;LOGO_NAME;SHORT_NAME hat.

  4. Speichere die Datei im CSV-Format auf deinem Rechner.

  5. Öffne das Menü Einrichtung » Märkte » Neckermann Österreich Enterprise.

  6. Klappe den Bereich Infologo-Import auf.

  7. Wähle das Feldtrennzeichen.

  8. Klicke auf Durchsuchen…​.

  9. Öffne die CSV-Datei.

  10. Speichere () die Einstellungen.
    → Die Neckermann-Logos können nun in den Dropdown-Listen der Merkmale gewählt werden.

9. Kategorien verknüpfen

Du erhältst von Neckermann eine Datei mit Kategorien, in die du deine plentymarkets Kategorien einordnen musst. Die Kategorien werden dann verknüpft und weitere Artikel der verknüpften Kategorien werden automatisch zugewiesen.

Kategorien verknüpfen:

  1. Öffne das Menü Einrichtung » Märkte » Neckermann Österreich Enterprise.

  2. Öffne das Tab Kategorien importieren.

  3. Gib die Kategorien in die Spalte Neckermann-Kategorie-ID ein.

  4. Speichere () die Einstellungen.

10. Primär-Kategorien aktivieren

Wenn du einen Artikel mit mehreren Kategorien verknüpft hast, zum Beispiel wenn du verschiedene Kategorieverknüpfungen für verschiedene Marktplätze verwendest, kannst du im Tab Kategorien eines Artikels die Primärkategorie aktivieren. Wenn du keine Primär-Kategorie aktivierst, wird automatisch die erste Kategorie als Primär-Kategorie verwendet.

Primär-Kategorie aktivieren:

  1. Öffne das Menü Artikel » Artikel bearbeiten.

  2. Öffne einen Artikel.

  3. Wechsele in das Tab Kategorien.

  4. Aktiviere eine Primär-Kategorie.
    Hinweis: Primär-Kategorien sind nur unter Kategorieverknüpfungen verfügbar, wenn der Marktplatz Neckermann aktiviert ist.

  5. Speichere () die Einstellungen.

11. Attribute verknüpfen

Wenn du Attribute im plentymarkets System erstellt hast, müssen diese Attribute mit Neckermann verknüpft werden. Dazu musst du zunächst die Neckermann-Komponenten importieren. Nachfolgend wird beschrieben, wie du das Attribut Farbe mit Neckermann verknüpfst. Verknüpfe andere Attribute auf die gleiche Weise.

Attribut "Farbe" verknüpfen:

  1. Öffne das Menü Einrichtung » Artikel » Attribute.
    → Eine Übersicht aller erstellten Attribute wird angezeigt.

  2. Öffne das Attribut Farbe.

  3. Wechsele in das Tab Attributverknüpfung.

  4. Wähle aus der Liste der Marktplätze die Option Neckermann.at Enterprise.
    → Der Bereich für die Attributverknüpfung wird geöffnet.

  5. Wähle aus der Dropdown-Liste Kategorien das Attribut Farbe.

  6. Gib in der Spalte Marktplatz-Attributwerte für jeden Wert die zu deinen Attributwerten passenden Attributwerte des Marktplatzes ein.

  7. Speichere () die Einstellungen.

  8. Wiederhole den Vorgang für weitere Attribute.

12. Hersteller verknüpfen

Brand-IDs für Neckermann.at können über das Import-Tool importiert werden oder manuell eingegeben werden.

Um Brand-IDs für Neckermann über das Import-Tool zu importieren, erstellst du einen Import vom Typ Hersteller. Nachdem du den Import erstellt hast, musst du noch die Importoptionen bestimmen, den Abgleich festlegen und die Zuordnung erstellen.

12.1. Import erstellen

Erstelle zunächst einen Import vom Typ Hersteller.

Import erstellen:

  1. Öffne das Menü Daten » Datenimport: Import.
    → Die Import-Übersicht wird geöffnet.

  2. Klicke auf Import hinzufügen ().
    → Der Bearbeitungsbereich Neuer Import wird angezeigt.

  3. Nimm die Einstellungen vor. Beachte dazu die Erläuterungen in Tabelle 4.

  4. Speichere () die Einstellungen.
    → Der Import wird erstellt.
    → Die Abgleicheinstellungen des Imports werden geöffnet.

Tabelle 4. Import erstellen
Einstellung Erläuterung

Grunddaten

Name

Name eingeben. Dieser Name wird in der Übersicht angezeigt und kann für die Suche genutzt werden.

Intervall

Intervall für die Durchführung von Importen wählen.
Mit der Option Zeitplan kann festgelegt werden, wie oft und zu welchem Zeitpunkt die Ausführung von Importen gestartet werden soll.

Typ

Typ Hersteller aus der Dropdown-Liste wählen. Mit diesem Import-Typ werden Herstellerdaten importiert.

Import

Datentyp

Dateiformat der Importdatei wählen.
Aktuell ist nur die Auswahl CSV/TXT verfügbar, da nur CSV- oder TXT-Dateien importiert werden können.

Zeichensatz

Zeichensatz der Datei oder die Option Automatisch erkennen wählen.

Beginne ab Zeile

Wählen, ab welcher Zeile der Datei Daten importiert werden sollen.

Kopfzeile enthalten

Wählen, ob die Importdatei eine Kopfzeile enthält.

Globalen Cache nutzen

Festlegen, ob der globale Cache für eine Datei genutzt werden soll oder nicht. Ist die Einstellung aktiviert, werden nur geänderte Datenzeilen importiert. Ist die Einstellung nicht aktiviert, kann ein und dieselbe Datei jederzeit erneut importiert werden.

Automatische Zuordnung

Wählen, ob die automatische Zuordnung verwendet werden soll. Die Spalten der CSV- oder TXT-Datei können automatisch den plentymarkets Datenfeldern zugeordnet werden. Damit die Zuordnung funktioniert, darf die Benennung der im FormatDesigner gewählten Felder nicht geändert werden.

Trennzeichen

Trennzeichen

Das Trennzeichen der CSV- oder TXT-Datei wird automatisch erkannt. Diese Einstellung ist standardmäßig aktiviert.
Alternativ kann das Trennzeichen, das in der Importdatei verwendet wird, um die Datenfelder (Spalten) eines Datensatzes voneinander zu trennen, manuell gewählt werden.
Mögliche Trennzeichen sind Semikolon, Komma, Tabulator oder Pipe.

Feldbegrenzungszeichen

Begrenzungszeichen innerhalb von Feldern wählen, die mehrere Werte enthalten können.

  • " = einzelne Werte innerhalb eines Feldes sind durch doppelte Anführungszeichen voneinander getrennt.

  • ' = einzelne Werte innerhalb eines Feldes sind durch einfache Anführungszeichen voneinander getrennt.

Quelle

Quelle

Manueller Upload, FTP, HTTPS oder SFTP wählen.
Je nach gewählter Option werden weitere Einstellungen sichtbar:

Manueller Upload = Lokale Datei wählen und direkt hochladen.
Nachdem ein Import ausgeführt wurde, wird die Datei automatisch vom Webspace gelöscht. Dies ist standardmäßig voreingestellt. Um die Datei zu speichern, muss der Haken in der Checkbox entfernt werden.
Hinweis: Das Speichern der Datei auf dem Webspace ist kostenpflichtig.

FTP = Host, Port, Benutzername, Passwort und Dateiname werden als Einstellungen sichtbar.

  • Host (Pflichtfeld) = Host des FTP-Servers eingeben.
    Tipp: Nutze hierzu deinen plentymarkets FTP-Zugang.

  • Port = Port des FTP-Servers. Wenn kein Port eingetragen ist, wird der Standard-Port (22) verwendet.

  • Benutzername (Pflichtfeld) = Benutzer für FTP-Zugang eingeben.

  • Passwort (Pflichtfeld) = Passwort für FTP-Zugang eingeben.

  • Dateiname = Pfad und Name der Datei eingeben, aus der Daten importiert werden sollen. Der Dateiname muss auf .csv oder .txt enden.
    Hinweis: Wildcards können im Feld Dateiname verwendet werden, indem zum Beispiel ein Teil des Dateinamens durch ein * ersetzt wird. Wildcards nur in Kombination mit der Option Datei nach erfolgreichem Import in Archiv verschieben verwenden.

  • Datei nach erfolgreichem Import in Archiv verschieben = Wenn diese Option aktiv ist, wird nach erfolgreichem Import die Importdatei automatisch in einen neuen Ordner Archiv auf dem FTP-Verzeichnis verschoben.

HTTPS = Externe URL wählen.

  • Externe URL = URL eingeben, unter der die Importdatei erreichbar ist.
    Tipp: Speichere die Datei auf dem plentymarkets Webspace.

  • Authentifizierung: Wählen, ob für den Zugriff auf die Datei eine Authentifizierung erforderlich ist oder nicht.

    • keine = keine Authentifizierung erforderlich

    • HTTP-Authentifizierung = Authentifizierung per Benutzer und Passwort erforderlich

SFTP = Host, Port, Benutzername, Passwort und Dateiname werden als Einstellungen sichtbar.

  • Host (Pflichtfeld) = Host des FTP-Servers eingeben.

  • Port (Pflichtfeld) = Port des FTP-Servers. Wenn kein Port eingetragen ist, wird der Standard-Port (22) verwendet.

  • Benutzername (Pflichtfeld) = Benutzer für FTP-Zugang eingeben.

  • Passwort (Pflichtfeld) = Passwort für FTP-Zugang eingeben.

  • Dateiname = Pfad und Name der Datei eingeben, aus der Daten importiert werden sollen. Der Dateiname muss auf .csv oder .txt enden.
    Hinweis: Wildcards können im Feld Dateiname verwendet werden, indem zum Beispiel ein Teil des Dateinamens durch ein * ersetzt wird. Wildcards nur in Kombination mit der Option Datei nach erfolgreichem Import in Archiv verschieben verwenden.

  • Datei nach erfolgreichem Import in Archiv verschieben = Wenn diese Option aktiv ist, wird nach erfolgreichem Import die Importdatei automatisch in einen neuen Ordner Archiv auf dem FTP-Verzeichnis verschoben.

12.2. Importoptionen festlegen

Nachdem du den Import vom Typ Hersteller erstellt hast, legst du die Importoptionen fest. Nimm dazu die Einstellungen vor wie im Kapitel Importoptionen festlegen auf der Handbuchseite zum Import-Tool beschrieben.

12.3. Abgleich festlegen

Als Nächstes legst du den Abgleich für den Import fest. Nimm dazu die Einstellungen vor wie im Kapitel Abgleich festlegen auf der Handbuchseite zum Import-Tool beschrieben.

12.4. Zuordnung erstellen

Zuletzt musst du noch die Zuordnung der Datenfelder erstellen. Nimm dazu die Einstellungen vor wie im Kapitel Zuordnung erstellen auf der Handbuchseite zum Import-Tool beschrieben.

13. Variantenverfügbarkeit einstellen

Varianten, die du auf Neckermann.at verkaufen möchtest, müssen im Menü Artikel » Artikel bearbeiten » [Artikel öffnen] » [Variante öffnen] im Tab Verfügbarkeit aktiviert werden.

Eine Variante für Neckermann.at verfügbar machen:

  1. Öffne das Menü Artikel » Artikel bearbeiten » [Artikel öffnen] » [Variante öffnen] » Varianten-Tab: Einstellungen.

  2. Öffne die Variante, die du auf Neckermann.at verkaufen möchtest.
    Tipp: Um alle Varianten eines Artikels auf Neckermann.at zu verkaufen, nimm die Einstellungen an der Hauptvariante vor. Die Verfügbarkeit wird dann für alle Varianten des Artikels aktiviert.

  3. Aktiviere im Bereich Verfügbarkeit die Option Aktiv.

  4. Wechsele in das Tab Verfügbarkeit.

  5. Klicke im Bereich Märkte in das Auswahlfeld.
    → Eine Liste mit allen verfügbaren Märkten wird angezeigt.

  6. Aktiviere die Option Neckermann.at Enterprise.

  7. Aktiviere die Option Web-API.

  8. Klicke auf Hinzufügen ().
    → Der Marktplatz wird hinzugefügt.

  9. Speichere () die Einstellungen.
    → Die Variante ist für Neckermann.at verfügbar.

  10. Klicke auf das Tab Multi-Channel.

  11. Wähle ein Provisionsmodell.

  12. Wähle einen Produkttyp.
    Tipp: Informationen zu Provisionsmodellen und Produkttypen erhältst du von Neckermann.

  13. Speichere () die Einstellungen.

Mit der Varianten-Gruppenfunktion bearbeitest du mehrere Varianten gleichzeitig. Dabei wählst du die zu bearbeitenden Varianten direkt aus.

Mehrere Varianten per Varianten-Gruppenfunktion für Neckermann.at verfügbar machen:

  1. Öffne das Menü Artikel » Artikel bearbeiten.

  2. Setze links den Filter Tabellentyp auf Varianten.

  3. Wähle ggf. weitere Filter in der Spalte links und klicke auf Suchen ().

  4. Wähle () die zu bearbeitenden Varianten in der Übersicht rechts.

  5. Klicke auf Varianten-Gruppenfunktion.
    → Das Fenster Varianten-Gruppenfunktion wird geöffnet.

  6. Navigiere zum Bereich Marktplatz-Verfügbarkeit.

  7. Aktiviere das Kontrollkästchen links neben der Option Neckermann.at Enterprise.

  8. Aktiviere das Kontrollkästchen rechts neben der Option Neckermann.at Enterprise.

  9. Aktiviere das Kontrollkästchen links neben der Option Web-API.

  10. Aktiviere das Kontrollkästchen rechts neben der Option Web-API.

  11. Navigiere zum Bereich Verfügbarkeit.

  12. Aktiviere das Kontrollkästchen links neben der Option Aktiv.

  13. Aktiviere das Kontrollkästchen rechts neben der Option Aktiv.

  14. Klicke auf Ausführen, um die Einstellungen vorzunehmen.

  15. Bleibe im Menü Artikel » Artikel bearbeiten.

  16. Setze links den Filter Tabellentyp auf Artikel.

  17. Optional: Wähle weitere Filter in der Spalte links und klicke auf Suchen ().

  18. Wähle () die zu bearbeitenden Artikel in der Übersicht rechts.

  19. Klicke auf Artikel-Gruppenfunktion.
    → Das Fenster Artikel-Gruppenfunktion wird geöffnet.

  20. Aktiviere das Kontrollkästchen links neben der Option Neckermann.at Enterprise Produkttyp.

  21. Wähle einen Produkttyp aus der Dropdown-Liste rechts neben der Option.

  22. Aktiviere das Kontrollkästchen links neben der Option Neckermann.at Enterprise Provisionsmodell.

  23. Wähle ein Provisionsmodell aus der Dropdown-Liste rechts neben der Option.
    Tipp: Informationen zu Provisionsmodellen und Produkttypen erhältst du von Neckermann.

  24. Klicke auf Ausführen, um die Einstellungen vorzunehmen.

Mit der Stapelverarbeitung bearbeitest du mehrere Varianten gleichzeitig. Du verwendest Filter, um die zu bearbeitenden Varianten einzuschränken.

Mehrere Varianten per Stapelverarbeitung für Neckermann.at verfügbar machen:

  1. Öffne das Menü Artikel » Stapelverarbeitung.

  2. Klicke oben links auf das Tab Varianten.

  3. Bestimme mit den Filtern links, welche Varianten verarbeitet werden sollen.

  4. Navigiere zum Bereich Marktplatz-Verfügbarkeit.

  5. Aktiviere das Kontrollkästchen links neben der Option Neckermann.at Enterprise.

  6. Aktiviere das Kontrollkästchen rechts neben der Option Neckermann.at Enterprise.

  7. Aktiviere das Kontrollkästchen links neben der Option Web-API.

  8. Aktiviere das Kontrollkästchen rechts neben der Option Web-API.

  9. Navigiere zum Bereich Verfügbarkeit.

  10. Aktiviere das Kontrollkästchen links neben der Option Aktiv.

  11. Aktiviere das Kontrollkästchen rechts neben der Option Aktiv.

  12. Klicke auf Anwenden, um die Einstellungen an den Varianten vorzunehmen.

  13. Bleibe im Menü Artikel » Stapelverarbeitung.

  14. Klicke oben links auf das Tab Artikel.

  15. Bestimme mit den Filtern links, welche Artikel verarbeitet werden sollen.

  16. Navigiere zum Bereich Multi-Channel.

  17. Aktiviere das Kontrollkästchen links neben der Option Neckermann.at Enterprise Produkttyp.

  18. Wähle einen Produkttyp aus der Dropdown-Liste rechts neben der Option.

  19. Aktiviere das Kontrollkästchen links neben der Option Neckermann.at Enterprise Provisionsmodell.

  20. Wähle ein Provisionsmodell aus der Dropdown-Liste rechts neben der Option.
    Tipp: Informationen zu Provisionsmodellen und Produkttypen erhältst du von Neckermann.

  21. Klicke auf Anwenden, um die Einstellungen an den Artikeln vorzunehmen.

14. Optional: SKU speichern

Beim Export der Varianten wird automatisch eine SKU generiert. Optional hast du aber auch die Möglichkeit, marktplatzspezifische SKUs an den Varianten zu speichern, die du auf dem Marktplatz verkaufen möchtest.

  1. Öffne das Menü Artikel » Artikel bearbeiten » [Artikel öffnen] » [Variante öffnen] » Varianten-Tab: Einstellungen.

  2. Wechsele in das Tab Verfügbarkeit.

  3. Klicke im Bereich SKU auf Hinzufügen ().
    → Das Bearbeitungsfenster Neue SKU wird angezeigt.

  4. Wähle die Herkunft Neckermann.at.

  5. Gib die SKU ein.

  6. Klicke auf Hinzufügen ().
    → Die SKU wird gespeichert und angezeigt.

Hier werden nur die wichtigsten Einstellungen für den Import beschrieben. Du arbeitest zum ersten Mal mit dem Import-Tool? Dann mache dich zuerst mit dem Prinzip des Datenimports in plentymarkets vertraut.
  • Erstelle eine CSV-Datei mit mindestens den in Tabelle 5 beschriebenen Spalten.

  • Erstelle einen Import mit den folgenden Einstellungen:

    • Wähle den Typ Artikel.

    • Wähle als Abgleichfeld die Varianten-ID.

    • Ordne die plentymarkets Datenfelder wie in Tabelle 5 beschrieben zu.

Tabelle 5. Empfohlene Spalten der Importdatei
Spalte in CSV-Datei Erläuterung plentymarkets Datenfeld für die Zuordnung

Varianten-ID

Gib in dieser Spalte die Varianten-ID ein.

Varianten-ID

Marktplatz-ID

Gib in dieser Spalte die Herkunft-ID 119 ein.

SKU > Marktplatz-ID

Account-ID

Für diesen Marktplatz gibt es keine Marktplatzkonten. Gib deshalb in diese Spalte die Zahl 0 ein.

SKU > Marktplatz-ID

SKU

Gib in dieser Spalte die SKU ein, die du für den Marktplatz an der Variante speichern möchtest.

SKU > SKU

Informationen zum Provisionsmodell und zum Produkttyp erhältst du von Neckermann.

15. Energieeffizienz angeben

Für die Auszeichnung deiner Artikel für Neckermann gemäß der Verordnung der EU zur Energieeffizienzrichtlinie sind seit 1.1.2015 Angaben zur Energieeffizienz sowie die Bereitstellung von Produktdatenblättern vorgeschrieben. Erstelle dazu folgende Merkmale und verknüpfe sie mit den Artikeln, die du auf Neckermann verkaufen möchtest:

  • Energieeffizienzklasse
    Merkmal-Typ: Kein

  • Energieetikett
    Merkmal-Typ: Datei
    Dateiformat: Bildformat, zum Beispiel JPG oder PNG

  • Produktdatenblatt
    Merkmal-Typ: Datei
    Dateiformat: PDF

Merkmal Energieeffizienzklasse erstellen und verknüpfen

Merkmal Energieeffizienzklasse erstellen:

  1. Öffne das Menü Einrichtung » Artikel » Merkmale.

  2. Wechsele in das Tab Neues Merkmal.

  3. Gib den Namen unter Name (intern) ein.

  4. Wähle den Merkmaltyp Kein.

  5. Speichere () die Einstellungen.

Merkmal Energieeffizienzklasse mit Artikel verknüpfen:

  1. Öffne das Menü Artikel » Artikel bearbeiten.

  2. Öffne den Artikel.

  3. Wechsele in das Tab Merkmale.

  4. Aktiviere das eben erstellte Merkmal Energieeffizienzklasse.

  5. Speichere () die Einstellungen.
    → Das Merkmal wird in der Liste angezeigt.

Merkmal Energieetikett erstellen und verknüpfen

Merkmal Energieetikett erstellen:

  1. Öffne das Menü Einrichtung » Artikel » Merkmale.

  2. Wechsele in das Tab Neues Merkmal.

  3. Gib den Namen unter Name (intern) ein.

  4. Wähle den Merkmaltyp Datei.

  5. Wähle aus der Dropdown-Liste Neckermann.at EP Merkmal die Option Energieetikett.

  6. Speichere () die Einstellungen.

Merkmal Energieetikett mit Artikel verknüpfen:

  1. Öffne das Menü Artikel » Artikel bearbeiten.

  2. Öffne den Artikel.

  3. Wechsele in das Tab Merkmale.

  4. Aktiviere das eben erstellte Merkmal Energieetikett.

  5. Speichere () die Einstellungen.
    → Das Merkmal wird in der Liste angezeigt.

  6. Klicke auf Dateien hochladen.

  7. Navigiere zum Speicherort der Datei für das Energieetikett.
    Tipp: Das Energieetikett muss als Bilddatei (zum Beispiel JPG oder PNG) hochgeladen werden.

  8. Doppelklicke auf die Datei für das Energieetikett.
    → Das Energieetikett wird hochgeladen.

  9. Speichere () die Einstellungen.

Oder: Statt die Datei am Merkmal hochzuladen, speichere das Energieetikett im Tab Bilder des Artikels.

Energieetikett als Bild speichern:

  1. Öffne das Menü Artikel » Artikel bearbeiten.

  2. Öffne den Artikel.

  3. Wechsele in das Tab Bilder.

  4. Füge die Bilddatei des Energieetiketts entweder über Dateien auswählen oder per Drag-and-drop hinzu.

  5. Entscheide dich für eine einheitliche Bildposition für alle Energieetiketten.

  6. Gib diese Bildposition für das Bild ein.

  7. Speichere () die Einstellungen.

  8. Öffne das Menü Einrichtung » Märkte » Neckermann Österreich Enterprise.

  9. Gib die Positionsnummer des Bildes im Bereich Grundeinstellungen bei der Option Bildposition für das Energieetikett ein.

  10. Speichere () die Einstellungen.

Merkmal Produktdatenblatt erstellen und verknüpfen

Merkmal Produktdatenblatt erstellen:

  1. Öffne das Menü Einrichtung » Artikel » Merkmale.

  2. Wechsele in das Tab Neues Merkmal.

  3. Gib den Namen unter Name (intern) ein.

  4. Wähle den Merkmaltyp Datei.

  5. Wähle aus der Dropdown-Liste Neckermann.at EP Merkmal die Option Produktdatenblatt.

  6. Speichere () die Einstellungen.

Merkmal Produktdatenblatt mit Artikel verknüpfen:

  1. Öffne das Menü Artikel » Artikel bearbeiten.

  2. Öffne den Artikel.

  3. Wechsele in das Tab Merkmale.

  4. Aktiviere das eben erstellte Merkmal Produktdatenblatt.

  5. Speichere () die Einstellungen.
    → Das Merkmal wird in der Liste angezeigt.

  6. Klicke auf Dateien hochladen.

  7. Navigiere zum Speicherort der Datei für das Produktdatenblatt.
    Tipp: Das Produktdatenblatt muss als PDF-Datei hochgeladen werden.

  8. Doppelklicke auf die Datei für das Produktdatenblatt.
    → Das Produktdatenblatt wird hochgeladen.

  9. Speichere () die Einstellungen.

16. Zahlungsart aktivieren

Sobald ein aktives Konto für Neckermann.at existiert, ist die Zahlungsart Neckermann Payment automatisch im System verfügbar. Es sind keine eigenen Konfigurationen dafür notwendig. Du muss nur noch die Zahlungsart in einer oder mehreren Kundenklassen erlauben.

Zahlungsart in Kundenklasse erlauben:

  1. Öffne das Menü Einrichtung » CRM » Kundenklassen.

  2. Öffne die Kundenklasse, in der die Zahlungsart erlaubt werden soll.

  3. Aktiviere für die Einstellung Erlaubte Zahlungsarten die Option Neckermann Payment.

  4. Speichere () die Einstellungen.

17. PDF-Vorlage für Lieferscheine hochladen

Gehe wie im Folgenden beschrieben vor, um eine PDF-Vorlage für Lieferscheine für Neckermann zu erstellen.

Hier lädst du die Vorlagendateien für Neckermann.at  im DOCX- und ODT-Format herunter. Öffne die Datei in Word (DOCX) oder in LibreOffice (ODT), nimm wie gewünschten Anpassungen vor und exportiere die Datei dann als PDF-Datei. Diese PDF-Vorlage lädst du wie im Folgenden beschrieben in plentymarkets hoch.

PDF-Vorlage für Lieferscheine hochladen:

  1. Öffne das Menü Einrichtung » Mandant » [Mandant wählen] » Standorte » [Standort wählen] » Dokumente » Lieferschein.

  2. Wechsele in das Tab PDF-Vorlage.

  3. Klicke auf Vorlage hinzufügen.
    → Das Bearbeitungsfenster Neue PDF-Vorlage hochladen wird geöffnet.

  4. Wähle aus der Dropdown-Liste Zahlungsart die Option Neckermann Payment.

  5. Wähle aus der Dropdown-Liste Sprache eine Sprache aus.

  6. Klicke in der Zeile Vorlage auf Vorlage auswählen.

  7. Lade die PDF-Vorlage hoch.

  8. Speichere () die Einstellungen.

18. Exportierte Artikel anzeigen

Im Menü Einrichtung » Märkte » Neckermann Österreich Enterprise » Tab: Übertragene Artikel suchst du nach bereits an Neckermann übertragenen Artikeln. Gib dazu die Artikel-ID, den Namen oder die Neckermann-Nummer ein, um nach bestimmten Artikeln zu suchen oder lasse das Suchfeld leer, um alle Ergebnisse anzuzeigen.

19. Fehlerberichte anzeigen

Sämtliche Vorgänge des Marktplatzes Neckermann werden in deinem plentymarkets System protokolliert. Du kannst diese Meldungen aufrufen und erhältst eine Auflistung der Fehlermeldungen bzw. Hinweise mit den zugehörigen IDs. Im Menü Fehlerberichte werden Fehler aufgelistet, die mit deinem Warenbestand bei Neckermann zu tun haben. Die folgenden Fehlerarten werden unterschieden:

  • Hinweis: Ein Hinweis wird angezeigt.

  • Warnung: Bei Warnungen werden alle Artikel importiert.

  • Fehler: Bei Fehlern werden keine fehlerhaften Artikel importiert.

  • Kritischer Fehler: Bei kritischen Fehlern werden keine Artikel importiert.

Fehlerberichte abrufen:

  1. Öffne das Menü Einrichtung » Märkte » Neckermann Österreich Enterprise.

  2. Öffne das Tab Fehlerberichte.

  3. Klicke auf Fehlerberichte abrufen.
    → Die Fehlerberichte werden abgerufen und anschließend angezeigt.

In der Liste Neueste Fehlerberichte erhältst du Hinweise über Art und Anzahl der Fehler zu folgenden Datentypen:

  • Media (Bilder): Informationen zu Mediendateien.

  • Katalog: Informationen zum Katalog und aller darin enthaltenen Artikel eines Händlers.

  • Bestandsabgleich: Informationen zum stündlichen Warenbestandsabgleich sowie Preisabgleich.

Bei Fehlern, die beim Artikelexport aus plentymarkets aufgrund fehlerhafter Artikeldaten auftreten, findest du in der Fehlermeldung Informationen zum betreffenden Artikel sowie zur Fehlerart. Behebe den Fehler und prüfe nach dem nächsten automatischen Artikelexport, ob weitere Fehlermeldungen vorliegen.

Fehlermeldungsbeschreibung

Nähere Angaben zu den Fehlermeldungen erhältst du direkt von Neckermann. Kontaktiere bei Bedarf deine:n dortige:n Ansprechpartner:in.

20. Retouren erstellen

Retouren für Neckermann erstellst du im Menü Aufträge » Aufträge bearbeiten. Dafür benötigst du den Paketcode, der sich auf dem Rücksendeschein der Retoure befindet.

Retoure erstellen:

  1. Öffne das Menü Aufträge » Aufträge bearbeiten.

  2. Öffne den Auftrag.

  3. Wähle im Tab Übersicht aus der Dropdown-Liste Retoure…​ die Option anlegen.
    → Das Fenster Retoure zum Auftrag wird geöffnet.

  4. Gib den Paketcode der Retoure ein.
    Hinweis: Der Paketcode kann nicht nachträglich in der Retoure eingeben werden.

  5. Aktiviere unter Artikel in der Spalte Übernehmen das Kontrollkästchen.

  6. Speichere () die Einstellungen.
    → Die Retoure wird erstellt und geöffnet. Der Code ist im Tab Einstellungen der Retoure gespeichert.

21. Aufträge stornieren

Da für Stornierungen zum Beispiel von einzelnen Artikeln eines Auftrages keine Möglichkeit des Löschens zur Verfügung steht, setzt du in einem solchen Fall die Menge des betreffenden Artikels auf 0. Zu jeder Stornierung muss ein Grund angegeben werden, entweder Ware nicht auf Lager oder Kundenstornierung.

22. Neckermann-Rechnung erzeugen

Verglichen mit anderen Auftragsherkünften ist die Vorgehensweise zum Erzeugen von Neckermann-Rechnungen ein Sonderfall. Deshalb gibt es in plentymarkets ein zusätzliches Menü für Neckermann-Rechnungen. Rechnungen für Neckermann-Aufträge werden nicht erst in deinem plentymarkets System erzeugt, wie bei Rechnungen anderer Auftragsherkünfte. Stattdessen erhält dein plentymarkets System eine spezielle Datei (pcl-Format) mit den für dich eingegangenen Aufträgen direkt von Neckermann.

Einstellungen zum Layout aller Rechnungen kannst du im Menü Einrichtung » Mandant » [Mandant wählen] » Standorte » [Standort wählen] » Dokumente » Rechnung vornehmen. Im Menü Einrichtung » Aufträge » Ereignisse definierst du, welche Aktion beim Rechnungsdruck durch eine Ereignisaktion zusätzlich ausgeführt werden soll. Vergiss dabei nicht, einen Filter des Filtertyps Herkunft zu setzen und dort Neckermann auszuwählen, wenn die Aktion nur auf Aufträge von diesem Marktplatz beschränkt sein soll.

Nutze das Menü Neckermann-Rechnungen erzeugen, um aus den erhaltenen Neckermann-Aufträgen die von dir gewünschten Aufträge herauszufiltern und die zugehörigen Rechnungen in einer gesonderten Datei zu öffnen. Nutze den Suchfilter in diesem Bereich, um die Kriterien zu bestimmen, nach denen die Aufträge zum Rechnungsabruf ausgewählt werden.

Neckermann-Rechnungen abrufen:

  1. Öffne das Menü Aufträge » Fulfillment » Neckermann-Rechnungen erzeugen.

  2. Stelle die gewünschten Optionen für den Suchfilter ein.

  3. Wähle unter Aktion einen neuen Auftragsstatus, der den gewählten Aufträgen nach erfolgreichem Rechnungsabruf zugewiesen werden soll.

  4. Nimm die Einstellungen vor. Beachte dazu Tabelle 6.

  5. Klicke auf das Zahnrad.
    → Eine ZIP-Datei wird erstellt, welche die zugehörigen Rechnungen aller von dir durch die Filteroptionen bestimmten Aufträge enthält.

  6. Nach dem Entpacken dieser ZIP-Datei werden die Rechnungen gespeichert und ausgedruckt.

Tabelle 6. Einstellungen für Neckermann-Rechnungen
Einstellung Erläuterung

Auftragsstatus

Status wählen, in dem sich die Aufträge befinden, für die Rechnungen erzeugt werdem sollen.

Warenausgangsdatum

Datum aus dem Kalender wählen. Das Warenausgangsdatum wird nur als Filter wirksam, wenn in der Dropdown-Liste Auftragsstatus der Status [7] Warenausgang gebucht gewählt ist.

Eigner

Eigner der zu suchenden Aufträge oder die Option ALLE wählen.

Mandant (Shop)

Einen Shop oder die Option ALLE wählen.

Lager

Suche auf ein Lager begrenzen oder die Suche für ALLE Lager ausführen.

Limit

Rechnungserstellung muss auf einen der Werte im Drop-down-Menü begrenzt werden. Maximum sind 200 Rechnungen.

Ändere Auftragsstatus

Einen neuen Auftragsstatus wählen, der den gewählten Aufträgen nach erfolgreichem Rechnungsabruf zugewiesen werden soll oder die Option Keine Änderung wählen.

23. API-Log abrufen

Im Menü Daten » API-Log findest du eine Historie über Vorgänge, die über die Neckermann-Schnittstelle ausgeführt wurden. Die Formate NeckermannATEP und NeckermannATCD stehen dir für Neckermann zur Verfügung.

API-Log abrufen:

  1. Öffne das Menü Daten » API-Log.

  2. Wähle das Format NeckermannATEP aus der Dropdown-Liste Vorgang.

  3. Optional: Wähle ein Datum, um nur Einträge eines bestimmten Tages zu erhalten.

  4. Wähle die Anzahl der Ergebnisse pro Seite.

  5. Klicke auf Suchen (), um die Ergebnisse anzuzeigen.

Zum Seitenanfang