Skip to main content

FacetReference

Das Datenformat FacetReference wird für die Bearbeitung der Verknüpfungen der Facettensuche verwendet. Sie erstellen und exportieren das Datenformat im Menü Daten » Dynamischer Export. Importieren Sie das Datenformat wieder im Menü Daten » Dynamischer Import. Wie Sie das Datenformat exportieren und importieren, ist auf den Handbuchseiten Daten exportieren und Daten importieren beschrieben. Achten Sie auf die exakte Schreibweise der Datenfelder, da die Daten sonst nicht verarbeitet werden können.

Modul aktiv?

Das Datenformat ist nur sichtbar, wenn das Modul Facettensuche gebucht wurde und aktiv ist.

1. Übersicht der Datenfelder

Tabelle 1 erläutert die Datenfelder des Datenformats FacetReference in alphabetischer Reihenfolge sowie die Filteroptionen, die Sie im Tab Filter des Datenformats vornehmen.

Feldname Erläuterung Filter

FacetValueID

ID eines Facettenwertes

Filter aktivieren, Operator wählen und Wert eingeben.

ReferenceValueID

Je nach Referenz-Typ die AttributeID, MerkmalID, ProducerID oder AvailabilityID

ReferenceType

Referenz-Typen: attribute, character, producer, availability

Delete

Verknüpfung bzw. Referenz löschen

Filter: Export für Kundenklasse

Filter aktivieren und Kundenklasse wählen.

Tab. 1: Datenfelder des Datenformats FacetReference

2. Übersicht der Abgleichfelder

Die in Tabelle 2 aufgelisteten Datenfelder stehen zum Datenabgleich zur Verfügung. Bei Pflichtabgleichfeldern (P) muss für die Importaktion die Option Abgleich gewählt werden.

Feldname Erläuterung Abgleichfeld

FacetValueID

ID eines Facettenwertes

P

ReferenceValueID

Je nach Referenz-Typ (siehe oben)

Tab. 2: Datenfelder mit Einstellung auf die Option Abgleich

Zum Seitenanfang