Skip to main content

CustomerNote

Mit dem Datenformat CustomerNote exportieren, bearbeiten und importieren Sie Notizen, die in Kundendaten erstellt wurden. Notizen befinden sich im gleichnamigen Tab in den Kundendaten. Sie erstellen und exportieren das Datenformat im Menü Daten » Dynamischer Export. Importieren Sie das Datenformat wieder im Menü Daten » Dynamischer Import. Wie Sie das Datenformat exportieren und importieren, ist auf den Handbuchseiten Daten exportieren und Daten importieren beschrieben.

Achten Sie auf die exakte Schreibweise der Datenfelder, da die Daten sonst nicht verarbeitet werden können.

1. Übersicht der Datenfelder

Tabelle 1 erläutert die Datenfelder des Datenformats CustomerNote in alphabetischer Reihenfolge sowie die Filteroptionen, die Sie im Tab Filter des Datenformats vornehmen.

Tabelle 1. Datenfelder des Datenformats CustomerNote
Feldname Erläuterung Filter

CustomerID

ID des Kunden

Filter aktivieren, Operator wählen und Wert eingeben.

Delete

Notiz löschen

NoteID

ID der Notiz

NoteText

Notiz in den Kundendaten

NoteUserID

ID des Benutzers, der die Notiz erstellt hat

Filter aktivieren, Operator wählen und Wert eingeben.

Export für Kundenklasse

Hinweis: reine Filtereinstellung

Filter aktivieren und Kundenklasse aus dem Dropdown-Menü wählen. Um Daten für alle Kundenklassen zu exportieren, Filter nicht aktivieren. Kundenklassen werden im Menü System » Kunden » Kundenklassen erstellt.

2. Übersicht der Pflichtfelder

Die folgenden Pflichtfelder müssen für das Datenformat CustomerNote vorhanden sein und ein gültiger Wert muss eingegeben sein:

  • CustomerID

  • NoteText

  • NoteUserID

3. Übersicht der Abgleichfelder

Das folgende Datenfeld steht zum Datenabgleich zur Verfügung. Bei diesem Pflichtabgleichfeld muss für die Importaktion die Option Abgleich gewählt werden.

  • NoteID

Zum Seitenanfang